El servicio SBO LICENSE MANAGER no inicia


#1

Hola a todos,
Necesito introducir mi licencia SAP a través del Service Manager pero, me doy con la sorpresa de que el servicio SBO License Manager no está iniciado y tampoco puedo reiniciarlo o detenerlo (adjunto captura al final). Encontré la forma de hacerlo a través del servicio “Padre” llamado TAO NT Naming Service. Sin embargo, me doy con el siguiente mensaje de error:

Cabe indicar que esta es la segunda vez que instalo SAP en el equipo (lo desinstalé por completo porque estaba había otro error ), y que además tengo la versión 9.2 PL05 en un ordenador con S.O. Windows 10. El visor de eventos no me ha sido de mucha ayuda.

Adjunto captura del estado del Servicio SBO License Manager:

¿Alguna sugerencia?

Muchas gracias de antemano.


#2

Hola estimado.
Deshabilita el firewall de windows.
Luego reinicia el servicio TAO NT…

Proba y nos comentás si te funcionó.
Saludos.


#3

Por curiosidad…

Porque vas a instalarlo con la licencia en un windows 10???

¿Sabes que las herramientas de Servidor no son para ser instaladas en windows de escritorio sino que tienen que ser en windows server verdad?


#4

Hola estimado,
Es por puras políticas de la empresa. Aquí, al no tener un servidor en común en donde poder publicar las BDs y ante la necesidad de “debuguear” algunos add-ones SBO en tiempo de ejecución, tenemos que instalar todo ello en nuestras laptops con Windows 10 Home :confused: . Sin embargo, esto no debería ser inconveniente porque así trabajan varios aquí.


#5

Estimado, lo intenté hasta el último.
Lastimosamente, lo hice no fue darle solución, pero restablecer la PC y volver a instalar B1 solucionó el problema (parcialmente). El asunto es que ahora, cuando presiono “Settings” en el Service Manager, habiendo seleccionado “Licence Manager”, muestra la siguiente imagen:

y luego:

Como verás, no hay dados en los cuadros de texto. Y si notaste bien la parte trasera, ambos servicios (Licence Server y TAO NT) están levantados.
Estoy en apuros. Creo que crearé un nuevo post para esto.

Muchas gracias de todas formas por la ayuda brindada.


#6

Disculpa, segun lo que indicas estas trabajando en una empresa o en una consultora?


#7

Actualmente trabajo en una consultora.


#8

En el tema de consultoras es normal que las instalaciones del sistema sap, lo realizan en sus ordenadores.
Con el inconveniente seria lo mejor quitar el server tools y volverlo a instalar directamente desde el package.


#9

Recomendación, en donde están los datos de Licenceserver (que tienes tapados) no coloques el nombre de los equipos. trabaja con las IP de los equipos, y si es local (localhost) es lo mejor. o 127.0.0.1

En lo personal trabajo TODO por las IP, el service, integration, licencia… todo lo posible por IP porque por nombre de equipos a veces arroja esos errores, o si tienes en el Integration el nombrey aquí la IP (p viceversa) da errores… por lo que lo mejor es manejarlo todo por un mismo tipo y yo en lo particular prefiero hacerlo por IP.


#10

Estimado @dsantamaria por favor comentarnos si encontraste la solución.


#11

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.