Enviar email a acreedores después de un pago

sap-fi
Etiquetas: #<Tag:0x00007feddb37e9e0>

#21

En la tx SWELS activas el Trace de eventos, , despues en la tx SWEL, puedes visualizar los eventos generados y así mismo su status, en la SOST vez si están en transito pendientes, entregados o transferidos, Yo tengo un problema que ahí no me aparecen pero en la SWEL si se generan bien los eventos… :frowning:


#22

Hola, tengo un año usando sap y todavia soy novata lo cual hace que me cueste un poco entender, estoy muy interesada en poder enviar los emails, me podrian decir la via mas practica y facil para poder hacerlo? ya lei los comentarios pero quisiera algo mas conciso por fa, les agradeceria un monton


#23

@egraterol, segun veo se esta generando el correo para el aviso de pago en la trx. pero comentas que no llega, yo tengo unas dudas al respecto, checa si se genero un documento efectivamente para enviar ahi en la Queue de la trx. seleccionas un renglon y le das visualizar para ver si se esta generando xk takve no genere nada y por eso no se envia y la otra entras a cualquier reporte y le das que lo envie por email externo y le a un destinatario de prueba para que veas que efectivamente puede recibir el mensaje y tu server sap esta viendo a tu server de Correo. para mi que es configuracion del formulario del aviso de pago, normente cuando se generan los mensajes debes configurar una salida externa del tipo U segun recuerdo para que haga una salida, pero primero tambien puedes checar se se genere el aviso de pago de manera impresa y ya despues pruebas lo del correo.


#25

Hola Salco, me cuelgo de este post, porque tengo el mismo problema, implemente la BTE 1030, pero no me resulto y al crear por la F110 no pasa por ahí, también tengo el problema de que REGUH-XAVIS viene vacío, lo pudieron solucionar?

Hola @egraterol , me cuelgo de este post, porque tengo el mismo problema, implemente la BTE 1030, pero no me resulto y al crear por la F110 no pasa por ahí, también tengo el problema de que REGUH-XAVIS viene vacío, lo pudieron solucionar?


#26

Hola a todos, disculpen la asusencia, he estado mega full.

Sobre este tema, les tendo dos noticias una buena y una mala, la buena fue que se logro solucionar pero no era a nivel de configurqación, y la mala fue que se encargo netamente basis con Abaper y los dos solucionaron, era un temaso técnico y ni me entere de que hicierón :(, tratare de hablar con ellos esperando que me den el paso a paso de lo que hicieron, y les comento cuando logre la repuesta.

un abrazo y feliz fin de semana, quedo atenta.

Me propuse acceder a mi cuenta una vez al día y visitarlos ya que de verdad nos apoyamos y fueron muy atentos, quedo a la orden cólegas, saludos desde la bella pero muy cansada Venezuela! esperando un milagro :slight_smile:


#29

Hola @Andrea_Alejan, la BTE 1030 “salta” cada vez que se crea un documento contable, por tanto, al ejecutar el job de la F110 se debe crear un documento ZP de contabilización de pagos y salta dicha BTE pero si la tenéis activada.
¿puedes confirmar que el evento 1030 de los módulos de cliente P/S en la FIBF lo tenéis asignado a un módulo de funciones y que el producto al que está asociado lo tenéis activo?


#30

Buenos dias,

Estimados todos les saludo cordialmente, y aprovecho para informar que este tema fue resuelto en su oportunidad, a nivel de configuración FI que era lo que me correspondía se completo, el tema fue netamente basis y abap, los compañeros no me dieron feedback de lo que hicieron, por eso, no aporte la soluciòn, imagino era un tema de de la red / conexiones o afines.

Disculpen la tardanza, estaré mas pendiente de ser mas oportuna para la próxima.

Por lo antes expuesto doy por cerrado el tema.

Saludos quedo a la orden.


#31

Este tema se cerró automáticamente 6 días después del último post. No se permiten nuevas respuestas.