Error data transfer workbench


#1

Buenas,
estoy teniendo problemas al acceder a mi servidor mediante DATA TRANSFER WORKBENCH (DTW)
me sale el siguiente mensaje:
image

Aguardo vuestro apoyo, colegas.

Gracias.


No se pudo conectar a system landscape directory
#2

Hola, conéctate no con la Ip del server sino con el nombre del server, te estás conectando directamente desde el servidor de sql?
O de un equipo cliente? Si te encuentras en la misma red, hazlo por nombre ej: server-SAP:XXXX seguro funcionará.

Atn

FJ


#3

Hola @Fredy_Jimo,
he realizado lo que me indicaste y me sale mensaje que no hay DB (es una base de datos hana).

El inconveniente lo tengo en mi propio equipo(laptop), porque desde cualquier otro equipo cliente o servidor puedo ingresar con el mismo usuario sin ningún problema al DTW.


#4

Valida si tu firewall no te esta bloqueando y quiero pensar que ya creaste la configuracion del ODBC si es que por ese medio te estas conectando.


#5

puedes registrar el nombre del servidor en el host de tu laptop con el nombre del server y la IP eso mismo hacia yo en mi laptop y podia conectarme, cuando trabajaba con hana :smile:


#6

Hola @Daniel_Torrez,
Hice tu procedimiento pero no funciona :frowning:


#7

Hola @juliancab
he agregado la excepcion en el firewall y nada, luego o desactivé y tampoco pude realizar la conexión con éxito, como ya mencioné en otro comentario estoy usando HANA


#8

te puedes conectar desde el cliente de SAP en tu maquina?


#10

Si puedo realizar la conexion desde el cliente SAP a todas las bases de datos que tengo, el problema es solo con el DTW


#11

que version estas usando, 64 o 32?


#12

A mi me pasaba lo mismo:
image
Mi solución fue cambiar en la configuración la ip por el nombre como ya te dijeron:
image
Yo instale la versión para 64bits…
Saludos,
David


#13

estoy usando la version de 32 bits


#14

Hola @dgrvedado,
Hice lo mismo, pero igual me sale el mismo error y en otro mensaje me salió que no hay ninguna base de datos.

Saludos.


#15

Vete a Change Server y setea tu suuario SYSTEM y tu contraseña correctamente.
image

Saludos,
David


#16

uso un usuario system de ID con su clave respectiva. He instalado el DTW en otro equipo que no tenía instalación le puse el usuario system con su clave, luego en logon puse mi usuario y mi clave personal e ingresó correctamente, no se que ha pasado que de la nada salió este error en mi equipo.

Saludos


#17

duda podria ser que tienes instalado el hana client?


#18

tengo instalado el de 32 bits
image


#19

entonces como dicen en mi pueblo apenas viendo por que ni tentando, saludos.


#20

Hola Daniel,
no entendí lo que dices.
yo he intentado reinstalando todos los programas del SAP (DIAPI, Client, Sap Hana Client, realicé lo sugerido por los colegas pero no he encontrado la solución a este inconveniente.

No sé si hay algo que esté obviando.

Saludos


#21

Revisa la configuración del servidor de licencias que te recoge el fichero C:\Program Files (x86)\SAP\SAP Business One\Conf\b1-local-machine.xml
Tienes que verificar que en ese fichero te está apuntando correctamente a las ip no nombres de servidor de cada servicio.