Error en el Test - NPING - SAPROUTR

sap-basis
Etiquetas: #<Tag:0x00007fb6764084e8>

#1

Hola a todos.

He renovado el certificado del SAPROUTER de un cliente, todos los pasos salieron exitosos sin ningún mensaje de error, pero al ejecutar la ultima prueba con el comendo NPING me retorna un mensaje de error.


he validado de todo, archivo saprouttab, services, hosts, hasta he realzado el proceso de renovación de certificado como en tres oportunidades, y continua con el inconveniente. En una de las pruebas también me retorna el siguiente mensaje: ***** error partner ‘194.39.131.34:3298’ not reached

Por casualidad a alguno le ha ocurrido un caso similar.

Saludos,
William Sutcliffe


#2

@wsutcliffe
haz revisado si haces tracert a la ip le llegas? tu saprouter debe estar en la DMZ, hay que ver si cuando haces el niping realmente la solicitud sale a traves del firewal. Como esta la resolucion NAT?
La otra cosa que yo revisaria seria desde cero volver a generar el certificado. A veces de repetir tantas veces el procedimiento no vemos el error.
En el routtab esta mapeada esa direccion?


#3

Buenos días,

En qué sistema operativo tienes el saprouter?
Hace poco actualicé el certificado en un saprouter que estaba en una máquina windows 2003 y había problemas con las librerías.

Un saludo


#4

Hola Alex,
El saprouter esta instalado en un Windows, y navegando en el internet encontré estos comandos para realizar descartes, espero que le sean de utilidad.

for us to troubleshoot the connection problem:
o Output of the command ‘sapgenpse’
o Output of the command ‘sapgenpse get_my_name -n all’
o Output of the command ‘sapgenpse seclogin -l’
o Output of the commands
saprouter# niping -c -O -S 3299 -H 194.39.131.34
saprouter# niping -c -H /H/<SR_LAN_IP>/H/ 194.39.131.34/H/localhost
o Files dev_rout (after the test access to SAPOSS) and saprouttab
o Technical settings in Tcd OSS1 (Parameter -> Techn. Settings)


#5

¿Has probado con telnet 194.39.131.34 3299 ?
A ver si tienes conexión con SAP, si no, la persona de redes debería habilitártelo.

Saludos


#6

@wsutcliffe
que te dice el DEV_ROUT?
Pudiste hacer las pruebas a nivel de red, es decir ping, tracert y/o telnet a la dirección a la que quieres llegar?
Se ha cambiado la maquina donde esta el SAPRouter?
Desde mi punto de vista el error que tienes es de red, y debes hacer tu revision en ese sentido.
SI cambiaste la maquina, debes actualizar la informacion en SAP.


#7

Hola Inkognit4,
Desde ese equipo no logre realizar el test con el comando nping, lo que se realizo fue desinstalar el servicio del Saprouter y volver a instalarlo, en esa fase nos dio un error en una librería de Windows, la cual se corrigió con un fix. después de implementado el fixt anivel de SO se logro instalar y activar el servicio del Saprouter.

Gracias a todos por el apoyo.