Ayuda SAP

Error QA495; El stock en ctrl.calidad del material

Etiquetas: #<Tag:0x00007f704556c4c8>

Si efectivamente, el material tiene creado su plan de inspección y en su vista de Gestión de Calidad, tiene activa la Clase de Inspección 01. De hecho, cuando voy a la MIGO en la pantalla, al lado del movimiento (101) me aparece en e tipo de Stock: Control de Calidad.

En la MIGO, ¿qué completas? ¿Estás haciendo la entrada contra un pedido de compra?
No entiendo porqué el sistema interpreta que quieres “modificar el stock” :thinking:

Si, estoy haciendo una entrada contra una Pedido de Compra… Yo tampoco lo entiendo, ya me duele la cabeza

El pedido de compras es estandar? No tiene nada raro?
Lee este debate oficial, a ver si lanza algo de luz: h_tps://archive.sap.com/discussions/thread/2073451

Buen dia Rafael, es el primer ingreso que se registrara en el material?

1 me gusta

Si, es la primera entrada de mercancía que se hace contra un Pedido de Compras. Es un pedido de Compras Nacional, que es una copia del pedido estándar.

Hola de nuevo, buen día a todos,

Rayos, al parecer tienes todo entonces, que tal si probamos cambiando la clase de inspección 01 por la 0101??

Saludos colega!

1 me gusta

Parece que es un problema del material ¿Puedes enviarnos la pantalla de la vista de Calidad del material y de su parametrización?

La prueba de la clase de inspección 01 a la 0101 ya lo hice y nada. Aqui les va un capture

Hola Rafael, observo que falta activar el check de ctrl.insp.favorita y en la vista de Gestion de Calidad activar el flag de Aprovisionamiento QM activo y su clave de control QM
Favor prueba
Saludos!!

Realizado lo sugerido por @Juan_Carlos_2, me da el mismo error.

El hecho de activar la clase de inspección como favorita, no agrega mayor valor, y lo del aprovisionamiento tampoco. De hecho, ya con tener la Clase de Inspección activa, se genera lo que necesito es que a la hora de dar entrada de mercancía en la migo, con el movimiento de mercancía que quiero hacer, el tipo de stock me diga en Control de Calidad.

El error continua.

Saludos

Rafael, me haces el favor de iniciar todo el procedimiento con un material que NO tenga stock en ningún lado? :pray:

Para mi, es el material el problemático.

No! :tired_face:

Cree un nuevo material, le asigne la clase de inspección 01. Cree un pedido de compras, y al intentar dar la entrada de mercancia PFF ¡ERROR!!:sweat::confused:

Ya no se que hacer…

Lo hiciste con copia a un material que SI funcione?

@Rafael_Castro: Regularmente ese mensaje lo muestra cuando ya se tiene stock ingresado en Control de calidad con referencia a un lote de inspección y se quiere mover el stock desde control de calidad sin aplicar antes la decisión de empleo.

No existía antes stock ingresado para ese mismo material en el status de control de calidad?

Manejas unidades de manipulación para el control del stock?

Saludos cordiales.

Hola @Rafael_Castro ,

Si modificaste la clasificación en la pestaña control de calidad del material como indica @Juan_Carlos_2 deberías hacer un nuevo pedido de compra y no volver a usar el que tenias ya que ese tenia arrastrada la parametrización anterior, puedes probar primero a añadir el material en una nueva posición del mismo pedido de compras, pero a veces el control de modificaciones de fechas no te lo respeta.

Saludos.

Buen dia Rafael, no es que no genere valor, no se como este configurado su modulo QM, en mi caso si era necesario que se activen estos parametros ya que tenemos 2 clases de inspeccion, debes generar un nuevo pedido para que arrastre el cambio.
tienes un material con la misma configuracion que si funcione? de ser el caso compara las vistas de compras, gestion de calidad y la parametrizacion de la clase de inspeccion.
nos comenta
Saludos

Intentaste utilizar los movimientos 103/105 en lugar del 101? son esas las Clases Estándar, igual hay que ver cómo lo tienen configurados.
Saludos,

Estimador colegas del Foro, la solución de este caso fue la siguiente.
En base a este Post, QM en la Industria Pesquera en el mandante se habian activida la Exit QAAT001, Y aunque no tenia ninguno de los componentes con ningun break, esto era lo que me hacia que me apareciera este error.

Doy el tema como sulicionado.
Muchas gracias a todos por sus comentarios.

Saludos desde Chile.
Rafa:sunglasses:

2 Me gusta

Este tema se cerró automáticamente 7 días después del último post. No se permiten nuevas respuestas.