Idioma de una ampliación ayuda!


#1

hola a todos :sunglasses:

tengo un problema cuando vas a crear una ampliación de un punto implicito, esta configurado en idioma español y por defecto debería aparecer en ingles y me sale en alemán :persevere:

espero puedan ayudarme :slight_smile:


#2

Hola, puedes decir qué ampliación has hecho?
Capaz no tiene traducción al ingles, ni al español, por eso muestra el idioma original.


#3

esta es la ampliación

saludos


#4

Texto como captura? :neutral_face:

Lee cómo usar el foro por favor…
Recuerda que el texto en capturas no aporta :frowning:


#5

Disculpa tengo poco tiempo en sap y esta fue la captura con el error que me han dado para buscar el problema :confounded:


#6

Lee como copiar textos desde SAP entonces., disculpas aceptadas.

Estoy buscando referencias del:
CWM/APPL_MM_RM07DOCS
Y no encuentro nada que indique que está en otro lenguaje.

Qué versión de SAP tienes? (si no sabes cómo ver tu versión, lee este tutorial: “¿Cómo saber qué versión de SAP uso?”)


#7

siguiendo el tutorial que me indicaste entiendo que mi versión es esta:

SAP ERP 2005 sap.com SAP ERP 6.0

:smiley:


#8

Hola,

No se porque te lo muestra en ese idioma pero no lo veo un problema,

Puedes llenar los datos y continuar tranquilamente, es sólo ese pop-up que dice siempre lo mismo.

Saludos,
Sebastián


#9

Buen día estimado @silvis

He revisado en un mandante DES y me lo envía normalmente; haz como dice @sconoredhot, puesto que al final es solo un texto y el enhancement se creará normalmente.

Saludos!


#10

Listo resuelto el problema :tada: al momento del login hay que colocar el idioma (ingles) sino por defecto el sistema siempre coloca los textos en alemán .

Gracias a todos por su ayuda :blush:

feliz semana :sunglasses:


#11

Este tema se cerró automáticamente 7 días después del último post. No se permiten nuevas respuestas.