Movimiento 561 en MB1C en material sin lotes

sap-mm
Etiquetas: #<Tag:0x00007f5ca2b62be0>

#1

hola a todos,

al hacer un movimiento 561 ( stock de entrada inicial) en MB1C en material no gestionado por lotes, me obliga ingresar un lote y me aparece el numero de fallo M7047.

Material 1007012 is subject neither to batch management nor to split
valuation in plant E431.

In consequence:

o you cannot enter a batch in the case of a goods movement or a
physical inventory, and

o you cannot perform any functions involving batches (for example,
display batch stocks).

cedure

o If you have entered a batch, cancel the entry.

o If you have called up a function involving batches, choose another
function.

If you have the relevant authorization, do you want to display the
material master data?

GRACIAS


#2

Revisaste el material 1007012 en la MM03?
Debe estar sujeto a lote seguramente, ¿es correcto?


#3

Hola Sidv,
revisando el material en la mm03 en la vista almacenamiento1 , el campo sujeto a lote .

ESta sin marcar.

Saludos


#4

Mmm revisaste la parametría del movimiento 561 ?
Transacción OMJJ.


#5

Buen día,

Normalmente para entrar mercancía yo uso la MB11, puedes probar si en esta transacción te permite realizar la contabilización que necesitas.

Saludos


#6

Verifica si existe un costo para el material en MM60.


#7

Buenas,

Gracias por vuestras respuestas, OMJJ he visto que para el movimiento 561 en las transacciones MB11 y MIGO traen ( Movimiento de mercancías) y para MB1C ( Otras entradas de mercancías) son diferentes , con la migo puedo hacer la entrada pero con la MB1C NO. EN la mm60 el material esta correcto. ¿EN LA OMJJ la parametrización deberia ser Movimiento de mercancías? es que no conozco muy bien esta transacción.

Saludos


#8

Ahora veo que el clasificacion por lotes , viene en blanco ( mo se aborda la clasificacion por lotes)


#9

hola,

he podido comprobar que en la MIGO, si puedo hacer la entrada pero no en la MB1C ni MB11.
me podríais sugerir por donde viene el error?

Saludos


#10

No mezcles la parametría entre MIGO, MB1C, etc…

Tienes solo este error con ese material?
Si pruebas otro material de la misma clase, tienes el error?
Hiciste pruebas en QAS?


#11

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.