Ayuda SAP

Alarma solicitudes de traslado pendientes

Buen día !!

Estoy intentando crear una alarma de solicitudes de traslado abiertas y no se por que no funciona…
1 cree la QUERY
2 Asocie la Query a una nueva alarma, está como activa y cada 1 minuto
La query es la siguiente:

SELECT T0.[DocNum] FROM dbo.OWTQ T0 WHERE T0.[DocStatus] = ‘O’

Alguien me puede ayudar??

Gracias

Hola compañera.

¿Tienes más alarmas funcionando y esta es la única que no funciona?

Si ejecutas tu consulta en el generador de consultas ¿te arroja algún resultado?

Bueno, a lo que quería llegar, recuerda que las alarmas simplemente son la programación de la ejecución de un query, en este caso tu query tiene un error de sintaxis, correcto es utilizar comillas simples al hacer referencia a texto: ‘O’

SELECT T0.[DocNum] FROM dbo.OWTQ T0 WHERE T0.[DocStatus] = 'O'
1 me gusta

Hola companero,

Es mi primera alarma
Efectivamente me arroja resultados si ejecuto la query pero no me funciona como alarma.
Estoy utilizando las comillas simples.

Un saludo

Puedes mostrarnos por favor imágenes sobre:

1.- Tu query abriéndolo desde el query manager.
2.- Tu configuración de la alarma donde se aprecien los usuarios que tienes elegidos.


Realmente creo que es un problema se servicios…

Gracias por tu ayuda!!!

Efectivamente era un problema de servicios, había que levantar el JOB service
AlertSvc

Gracias por tu ayuda :slight_smile:

De hecho, jeje.

Creí que estaba probando con alarmas internas, para poder enviarlas vía correo electrónico hay que echar andar en JOB Service, ya hay algunos temas con la misma problemática en el foro:

2 Me gusta

Este tema se cerró automáticamente 7 días después del último post. No se permiten nuevas respuestas.