Ayuda SAP

Exponer una vista calculada en la capa de servicio

Hola buena tarde, tengo problemas al importar a SAP B1, un grupos de vistas calculadas previamente creadas en HANA, mediante la herramienta Content package Tool, al momento de hacer la importación marca error, previamente despliega un mensaje de alerta que dice La versión de SAP Business One en el archivo del paquete no corresponde a la versión actual de SAP Business One, ¿Alguien sabría como se corrige este error ?