Ayuda SAP

Parametrización Aviso de Servicios CS

Buenas tardes compañer@s,

Me encuentro parametrizando una clase de aviso y no sé por qué el programa me da un error raro. Para crear la vista de la Tx, debo introducir tablas
image

Ya existen otros avisos con estas tablas creadas (es decir, las tablas funcionan y están registradas correctamente), sin embargo, cuando trato de introducirlas, el sistema me salta este error.
image

Detalle de error

Nº mensaje: 00058

Diagnóstico

Los valores de entrada deben ser almacenados en la tabla TQTABS. El o los valores " 10\TAB01 " no están creados en la tabla.

Procedimiento

Verifique y corrija, si procede, la entrada.

Procedimiento para la gestión del sistema

Si no se trata de un error en la entrada de datos, verifique y modifique, si procede, las configuraciones del sistema.

Si se ha actualizado un enlace al sistema Customizing, acceda mediante el marcador “Customizing” en el asistente de rendimiento o mediante Actualizar entradas (F5), en el caso de la visualización de la ayuda en ventana modal, a la actualización de las parametrizaciones del sistema.

He entrado en la tabla y comparado, y las tablan están Ok. Parametrizadas como en el resto de máquinas. ¿Alguien sabe de dónde procede este error?

Muchas gracias por el tiempo dedicado, un abrazo

@adelaidanb, fijate lo siguiente:

  1. Faltan detalles en el tema, ¿qué transacción usaste para configurar el aviso?
  2. Fijate, la captura, por qué poner una captura de puro texto? Si puedes copiar y pegar desde SAP. Edita tu mensaje, y copia todo el texto, pegandolo en el tema… así podemos leer bien lo que dice :slight_smile:
  3. Para poder ayudarte mejor, se necesitan todos los detalles disponibles

Aguardo tu respuesta

Saludos

Muy buenas SidV

  1. Es una ruta en Custo: SPRO > Mantenimiento y servicio al cliente > Gestión de mantenimiento y servicios > Avisos de mantenimiento y de servicio > Resumen de clase de aviso > Ahí dentro se selecciona una clase de aviso y en la estructura de diálogo se selecciona Formato de imagen p.vista ampliada
  2. Puse la captura por no poner tanto escrito y que fuese tan extensa la duda. La imagen puede ampliarse haciendo click, y se lee con toda claridad. Pero si así lo solicitas pues aquí va:
    Entrada 10\TAB01 no existe en TQTABS (Verifique la entrada)
  1. Gracias por ampliar la información.
  2. Sobre esto de la captura, lee esta parte de las normas, sobre capturas y texto. Es muy importante que lo tengas en cuenta para próximos temas.

En cuanto al error, lo que no entiendo es por qué pones ese valor 10\TAB01.
¿De dónde sacaste esa Ficha? Está en el matchcode de ese campo?

La primer captura que pasas, cómo llegaste a esa captura?
Fui por el SPRO de acuerdo a la ruta que pasaste, pero no llego a esa misma captura.

Aguardo tus respuestas.

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.