Ayuda SAP

SAP Content Server

Hola que tal amigos, feliz año nuevo y mis mejores éxitos para todos ustedes

Tengo un problema relacionado al SAP Content Server, mi problema general es que no puedo visualizar archivos y documentos que subo externamente (desde otra red en la que no se encuentra el sap content server), el sistema me indica que si se subio satisfactoriamente pero cuando quiero verlos no me permite, y si lo realizo localmente si puedo consultarlos aunque me encuentre conectado en otra red.

El error que estoy presentando al querer visualizar es el siguiente:


el procedimiento que sigo para llegar al error es el siguiente:

  1. Ingresar a la transacción OAOH e ingresar los siguientes parámetros

  1. Ingresar los siguientes parámetros

  1. Se abre una ventana y se selecciona el archivo a subir y se da clic en el botón abrir

  1. Esperar a que se ejecute el proceso, y se verifican el estado en la parte inferior de la ventana


  1. Se permite el acceso al archivo

  1. Aviso de que el documento se subió satisfactoriamente

  1. La información de carga se visualiza a continuación

  1. Para visualizar el archivo subido nos vamos a la transacción SE38 y ejecutamos el reporte OAFIND_2

  1. Abrir el archivo con el nombre de id creado (doble clic)

  1. Error enviado

Existen docuementos y archivos que han subido localmente y a esos si puedo accesar hasta por via remota

alguien puede apoyarme diciendome si falta alguna configuracion?
Gracias
Saludos!!

Hola @Cucho por el error 404 que te esta dando es que no encuentra la ruta.
Nunca he usado el DMS pero hay unos mensajes del viejo SCN que dicen que puede ser configuración de tu WebServer

h_tps://archive.sap.com/discussions/thread/3331409
h_tps://archive.sap.com/discussions/thread/637505

También puedes revisar la nota 595563 y revisar si tu WebServer acepta peticiones externas y no solo desde la red local.


Adicionalmente hay un tema relacionado con el DMS

Quizás puedas depurar por ahi

2 Me gusta

hola,

tienes que identificar cual es tu repositorio de contenidos en tx OAC0
luego le das doble click y podras ir en menu superior a “entorno”->“Gest.SC.”

en la pestaña detalle podrás ver su status y gestionar el error.

si llegas alla puedes subir imagenes para ver que onda.

Saludos

1 me gusta

Gracias a todos por sus respuestas, les comento que este tema se solucionó publicando el sitio web del content server, para que desde fuera se pueda probar el acceso al servidor de contenido, una vez publicado el sitio web, en las configuraciones del repositorio se indico el URL de la web publicada y con eso ayudó a que desde fuera puedan subir archivos y de la misma forma poder leerlos.

Gracias.
Saludos!!

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.