Ayuda SAP

Errror de certificado al ejecutar SAP BO

trucoteca
Etiquetas: #<Tag:0x00007f4dbffaaeb0>
#1

Que tal, el día de hoy en una de las máquinas clientes al tratar de ejecutar SAP BO, está apareciendo el siguiente mensaje:
“Hay un problema con el certificado de seguridad del servidor porque no proviene de una autoridad de certificación de confianza. SAP Business One no puede conectar al Servidor.”

La aplicación se ejecutaba en esta máquina normalmente hasta ayer, le he desactivado el firewall, desinstalado los antiviruis, y nada. La versión del S.O. es Windows 10

Problema para ingresar a SAP B1
SNOTE 2473904 - WannaCrypt Ransomware
#2

Hola Amigo buen dia tengo el mismo problema al parecer fue una de las actualizaciones del Windows 10 del dia de ayer 15 de junio 2016, no se si has tenido alguna novedad?

#3

saludos, también tengo el mismo problema y no encontrado como solucionarlo, ya desintale e instale sap en las estaciones y sigue el mensaje

#4

Yo tengo igual el mismo problema y al parecer si es por la actualización del día de ayer.

#5

Voy a probar con la solucion propuesta de Angel_Mdz en el comentario de abajo.
Gracias, Saludos!!

#6

DE otro foro:

Richard: El problema está relacionado con las actualizaciones de Windows 10 En Windows 10,
Inicio >> ajustes >> Actualizar y Seguridad >> Opciones avanzadas >> Ver el historial de actualizaciones >> Desinstalar actualizaciones
Desinstalar la siguiente actualización: Actualización de seguridad para Microsoft Windows (KB3163018) windows 10 update 15 Jun 2016 Saludos cordiales, Manuel Díaz G

4 me gusta
#7

Confirmado, desinstalar la actualizacion (KB3163018) con eso resolvi el problema. Gracias.

1 me gusta
#8

si solo hay que desisntalar la actualización de seguridad de microsft Windows kb3163018 reinicias el equipo y listo

#9

Efectivamente, desinstalé la actualización de seguridad de Windows del día 15/06/2016, y funcionó normalmente SAP. Posteriormente dejé deshabilitado el servicio de Windows Update y de ejecución manual.

#10

Alepi, desactiva el firewall, y si usas un antivirus ingresa la ruta en donde se encuentra instalado SAP como una exclusión en antivirus.

#11

Hola, es muy sencillo.

W10 está soportado solo a partir de la versión 9.1 PL10 o 9.2.
Las anteriores no están homologadas como plataforma cliente.

De momento es desinstalar la actualización KB3163018.
Seguramente ocurran más en el futuro, lo mejor es que no haya W10 o actualizarse a la versión más reciente de SAP.

Esta es una de las peleas típicas en los ERP y el entorno actual que vivimos. El ERP en la empresa suele quedar anclado y no se actualiza, el cliente se despreocupa o no es consciente de las versiones y el partner tampoco se involucra lo suficiente.

1 me gusta
#12

Muchas gracias meqs, efectivamente eso fue lo que hice y funcionó normalmente.

#13

Buenos días, funcionó perfectamente al desinstalar la actualización. Vale la pena anotar que usamos la versión 9.1, y se supone que soporta W10.

1 me gusta
#14

(meqs) Típica respuesta de Consultor SAP que empieza a escribir y no lee. De qué forma SAP puede asegurar compatibilidad con el Sistema Operativo ante futuras actualizaciones de éste? Andrés_Hoyos, muy válida la aclaración: 9.1 y W10. Entonces por qué ocurre el error, si es compatible :confused:
Me acaba de ocurrir con W7 y a mí también me aseguran compatibilidad. No será más transparente analizar el problema, determinar la razón de por qué ocurre y sugerir una solución más permanente que sólo desinstalar una actualización del SO.?

Disculpen la verborrea pero no dormí bien anoche.

#15

Pues podrías citar al completo…y releer y citar bien.
He dicho que es 9.1 PL10 o superior…
Mírate tu PL ¿sabes?

#16

tengo el mismo problema en mi servidor. sabrian cual es la actualización que corresponde para los servidores?
gracias

#17

Nota SAP Nº: 2331786 - Older SAP Business One clients are suddenly unable to connect to server

1 me gusta
#18

no tengo acceso a las notas, me podrias por favor decir

#19

Carito, cómo es que tu empresa tiene SAP B1, y no tienes acceso a las notas? Contacta a tu administrador del sistema. Aquí en el foro no podemos divulgar ese tipo de información, no porque no queramos, sino más bien porque SAP no lo permite. Hay un debate sobre ésto, lee más info aquí.

#20

ok tranquilo comprendo