SAP GUI FOR JAVA EN MacOS High sierra

sap-basis
Etiquetas: #<Tag:0x00007fb8dc54acd0>

#1

Hola a todos; He actualizado el OS de mi maquina a (MacOs . High Sierra), y el SAP GUI 7.40 para Java ya no me funciona, al parecer no tiene soporte con esta versión de Mac.

Alguien me puede ayudar a encontrar una versión reciente de SAP GUI for Java en la que soporte las nuevas versiones de MacOs ?

Saludos!


Sap Gui en MAC como instalar y si funciona bien
#2

La bajaste desde SAP a la versión o desde algún sitio de Internet? (si es lo 2do, no pases el enlace).


#3

Si de SAP, pero ya resolvi descargando la version 7.50 y la version de JAVA SE 8. Gracias!


#4