Ajustar o anular la depreciación

sap-fi-aa
Etiquetas: #<Tag:0x00007f114c0cb228>

#1

Saludos estimados, escribo porque donde trabajo actualmente se realizo un proceso de Reconversión monetaria al sistema, y al realizar la corrida de la depreciación se pudo constatar que en la moneda local los valores de depreciación fueron mal calculados por el sistema y en la moneda local dos fueron realizados los calculos de manera exitosa segun la teoria, como puedo hacer para revertir el proceso de depreciación o en su defecto ajustarlo.


#2

Hola Daniel, como no tienes presentación, no sé con qué versión de SAP estás trabajando.

Recuerda presentarte creando un tema nuevo en #presentaciones
Responde a este tema si estás trabajando con Business One.


#3

trabajamos con sap ECC 6.0


#4

Con la ABZU se hace una corrección de la amortización


#5

Hola Salco muchas gracias por su tiempo, agradeceria si puedes explicarme un poco mas sobre el tema en vista de que entre a la transacción pero no tengo idea de como ejecuatarla porque me pide solo un numero de activo fijo.

gracias y excelente día


#6

pensaba que era para un número reducido de activos no para muchos


#7

Hola @danielcont25,

Si internamente el sistema no detectó error al ejecutar la depreciación de manera estándar no hay cómo anules la depreciación.

Por lo que indicas, el problema se dio en la moneda local, con lo que supondría que si debe tener el sistema internamente que los montos son incorrectos. De ser así para que se ajusten los montos de depreciación ejecuta la transacción AFAB con la opción de Reejecución que es la que sirve para generar el registro de la diferencia del importe de depreciación a contabilizar con respecto a la ejecución precedente de periodo correspondiente. Hazlo en modo test para que puedas checar si hay activos fijos de los que vaya a registrar depreciación y verificar.

Por favor hazme saber si te soluciona.

Saludos.


#8

buenas tardes octavio, gracias por tu sugerencia, ya intente realizarlo de ese modo pero no se corrigio de echo no sale ningun activo en el reporte con ejecucion de test. hemos obtado por colocar una nota OSS, en caso de recibir respuesta para solucionar el inconveniente compartire el detalle, sin embargo no esta demas seguir escuchando opiniones o posibles soluciones.

Saludos