Ayuda SAP

Apoyo impresion tciket en VL01N config NACE

Hola buenas tardes

Tengo el siguiente problema que probablemente es algo fácil de resolver pero no eh podido encontrar espero, alguien lo haya configurado o sepa por donde puedo encaminarme.
Tengo configurado en la NACE en la aplicación V2, con una copia de LD00.

Les cuento un poco el proceso:
Creo en la VA01 una salida para préstamo de material consigna
en la VL02N hago la contabilización y en esta parte al revisar el mensaje de entregas si se imprime el ticket cuando guardo.

Como en esta imagen se ve que se muestran las clases de mensajes y los registros de las impresiones

El proceso donde tengo problema es en el siguiente:
Creo la VA01 para hacer la peticion de regreso de material con la referencia creada
En la Vl01N se hace la contabilización pero aquí el problema es que no imprime nada entro a la VL03N y no genera ningun movimiento.
Trate de hacer la configuración en la aplicacion E1 que es entrega de material pero
no me aparece nada de información ni siquiera las clases de mensajes

Quedo atento a sus comentarios.

Saludos.

Buen día Miguelbe1.
Me ha sucedido algo parecido y he solucionado así.
Primero revisa si tienes creado el registro de condición. Si está creado has doble click en el registro de condición a ver si tienes definido o asociado el dispositivo.

image
.

image

Espero te ayude a resolver.
Saludos.

1 me gusta

Hola Gracias por el dato.

Todo eso lo tengo configurado correctamente y esta asignado a la impresora y todo.
Eh revisado todo e intentado usando una copia de LD00, LP00 y ni así me aparecen o se manda imprimir.

Por si alguien mas lo necesita la solución era que no estaba agregado en la V/71
solo le agregue el esquema de mensaje y funciono