Ayuda SAP

BC - Problema con los gráficos - IGS

Hola a tod@s,

Estoy teniendo problemas con SAP Internet Graphics Service. De manera aleatoria y en ciertas ocasiones se muestran los gráficos y en otras no.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Esta página no se puede mostrar

•Asegúrate de que la dirección web saphtmlp://htmlviewer.sap.com sea correcta.
•Busca la página con tu motor de búsqueda.
•Actualiza la página en unos minutos.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Las pruebas que hago bien son con el report GRAPHICS_IGS_ADMIN o con la transacción RSRT.

El IGS esta actualizado con la última versión liberada por SAP. También, los servicios igsmux y igsmpw están arrancados.

El objetivo es que los gráficos se muestren en cada ejecución. ¿Alguien tiene alguna idea para que se muestre los gráficos en cada consulta?

Saludos

Qué versión de SAP y qué EHP tienes?
También necesito saber la versión del IGS que estás corriendo. Tengo entendido que la transacción SIGS te lo indica.

Buenas,

SAP ECC 6.0 EHP 1

Versión IGS 7200.0.9.1

Gracias por la ayuda.

Lee:
h_tps://scn.sap.com/thread/357153 h_tps://scn.sap.com/thread/1185098

A mi entender, tienes que poner parches a tu sistema.

Siguiendo las notas 1527176 y 514841 soluciona el problema. Posiblemente los puertos del IGS estaban ocupados por otros procesos.

[Portwatcher::Ping] Ping was unsuccessful 1 times

Mon Jan 11 14:57:15 2016
[Portwatcher::Ping] Ping was unsuccessful 2 times

Mon Jan 11 14:57:45 2016
[Portwatcher::Ping] Ping was unsuccessful 3 times
[Portwatcher::Ping] Reconnect Portwatcher

Un saludo

Este tema se cerró automáticamente 7 días después del último post. No se permiten nuevas respuestas.