Ayuda SAP

Conexion Macro Excel a nuevo server SAP

Hola buen dia, de nuevo tengo una duda con mi sistema… yo se que necesitan muchos datos detallados pero al momento es lo que entiendo de el error, va el resumen.

Tenemos una macro en Excel que se conecta a SAP para enviar datos y generar solicitudes de compra, de esta manera nos ahorramos licencias para usuarios.

El tema es que vamos a migrar nuestros sistemas de Amazon a Azure y todo funciono bien, se hicieron pruebas de conexión de la macro hacia los nuevos servidores… al momento de bajar los servidores originales la macro ya no conectaba al nuevo servidor.

Después de realizar varias pruebas nos dimos cuenta que la conexión de la macro apuntando al server de Azure necesita validar algo en el servidor original de Amazon y aparte necesitaba también requiere que el sap router antiguo estuviera prendido, me imagino que esto se debe a alguna configuracion en las conexiones del servidor pero no tengo idea de donde que puede ser, espero me puedan orientar un poco más acerca del tema.

La macro se conecta por medio de nuestro RFC_USER.

Hola Keltrian, ya revisaste el registro de conexiones, sino estoy mal debería de ser SM59 o el SM20, ahí podrías ver el problema con mas exactitud y poder solucionarlo.

Espero te sea de ayuda.

Saludos.

Revise las conexiones en la SM59 y no veo nada extraño, bueno la conexion ABAP SAPOSS y es la única en donde veo la direccion del SAP Router, pero no se si afecta, segun yo esa es para que SAP se pueda conectar a mi equipo, cierto?.

Alguien conoce los puntos que se deben revisar cuando se hace una migración de un server a otro? creo que ahí está el problema.

SAProuter es que te permite tener conexión directa a SAP desde cualquier red externa a tu servidor de SAP sin necesidad de una VPN

Podrías verificar que las IP’s este correctas en SAProuter y apuntando correctamente, si todo esta correcto, podrías verificar tu firewall puede ser que estén los puertos cerrados.

Espero te sea de ayuda.

Saludos

El dia de ayer abrimos todos los puertos del firewall y no funciono, la macro la estoy apuntando directo hacia Azure sin Router, no tengo un SAProuter para los servidores de Azure solo para los de Amazon, teoricamente deberia conectar sin necesidad de los servers de Amazon, cierto?.

Ocurrio otra cosa curiosa, al quitar los DNSs de Amazon en el servidor de Azure ya no quiso arrancar la instancia.

Ayuda? please!!! básicamente lo que necesito es que mi servidor QAS-Azure no apunte al router DEV-Amazon, alguien me podrá ayudar?.

Saludos.

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.