Ayuda SAP

Corto de visualizacion se80

Que tal expertos de la comunidad.

@basis ustedes han visto esto image 1.0. Es como si no se renderizada correctamente el GUI, estoy en la version 7.4, windows 10, pero hace mas de dos años que veo este fallo visual. Ahora decido compartirlo para ver si ustedes lo tienen asi o lo pueden visualizar correctamente.

Fijense que aun teniendo mucho espacio en mi pantalla, esa parte del navegador de la se80 no se acopla a la vista.

Hola estimado @smota, ¿Es la única parte donde te ocurre esto?

Si, solo en la SE80, el workbench, en todos los demas lugares de SAP, se renderiza con visibilidad bien.

pon las versiones que tienes de:

SAP GUI

y componenetes de ECC
SAP_BASIS
SAP_APPL

el fallo visual se produjo de la nada o con un cambio de versión de alguna de las 3 cosas que te consulto?
Creo podría estar por ahí el problema.

Saludos.

pega una screnshot de la SE80 -> Utilidades -> Opciones -> Pestaña “Workbench (general)”
y verifica este diminuto botón que aparece en tu imagen

La verdad es que no recuerdo ya cuando empezo, pero si recuerdo que antes, se veia todo completo.

Tengo el cotejo que mencionas activo, lo quite y luego lo puse, igual, no hace cambio en la visualizacion.

entiendo que tu problema es que el espacio es muy pequeño, porque se puede ajustar

intenta poner menos browsers

Mira xD lo quite todo, Y aun asi se mantiene imnajustable.
Como se ve el tuyo, cuando viene a ver es el nuevo standard para pantallas grandes, la mia tiene una resolucion de 2166X1440

Probá poner tamaño “estandar” de pantalla.
Qué resolución de pantalla usas?
Qué SAP GUI (versión) ?

No recuerdo cómo, pero había una opción para usar SAP en “tamaño estandar” (de SAP). :stuck_out_tongue:

Tengo el tamaño recomendado, que es de 2166X1440
Bajo ese criterio, deberia sobrarme espacio de mas para que este todo en su lugar, la version del gui.

Updated


Aplique el parche 7 para ver si con eso mejora.
Los mismo resultados.