Ayuda SAP

Diferencia en instalacion Ides

Hola
Estoy intentando instalar el Ides sin embargo al llegar a el sapinst el programa no me muestra las opciones que en el video de instalacion Ides

Aqui adjunto imagen de lo que me muestra a mi

Alguna recomendacion?

1 me gusta

Desde dónde lo descargaste?
Tiene la licencia?
Te da algún error aún siendo distinto el video? Probaste instalarlo finalmente?

Hola
Lo baje de aqui Ides. Instale el oracle, el parche, java y hasta ahi viene la diferencia. No me marco ningun error O quiza si alguien tiene otra fuente que me comparta por favor.
O si alguien comparte ya una VM pues mejor :sunglasses:
Saludos

1 me gusta

Casi siempre se habla de que debes instalarlo en una WM.
Yo no he realizado el proceso, has leído otros debates sobre #ides ? Hay varios sobre el tema de la instalación.

Si, estoy haciendo sobre una VM

un post fue trasladado a un nuevo tema: Solution Manager Key

Ahora me esta marcando error por espacio, y aunque tengo suficiente, menciona que no puede crear mas tablespaces en Oracle. Esta Oracle no se supone tiene un maximo de 4 GB por database?
O alguna pista
Gracias de antemano

Detalla exactamente qué mensaje de error de oracle te da, y cómo tienes configurado la base en tu VM

Hola, yo instale ese IDES y por lo menos, el disco debe tener un espacio de 500g, en total la instalacion entre el windows server, oracle y el ides, y despues de correrle el sgen a sap para que genere las aplicaciones, te ocupa 350gb aprox, y debes dejarle resto para que no sea tan carreta despues la ejecucion, o si le metes datos etc.

Saludos
Zule

Disculpa, no te causó problemas la ejecucion del sgen? en mi caso, me da un error por tiempo de ejecución

Hola @cerusu
Te hablo de memoria pero creo recordar que la opción de instalar IDES como tal desapareció en las últimas versiones.
Lo que tienes que hacer es utilizar la opción de instalación del erp con el EHP que corresponda al IDES que te has descargado.
En versiones anteriores, junto con los CDs de export, kernel, etc. hay un componente llamado sapinst que es con el que deberías instalar ese IDES.
¿que versión estás tratando de instalar?
Saludos.