Ayuda SAP

EHP Upgrade. Actualización tras 10 años

Muy buenas !!

Para saber un poco como está el tema de las subidas de parches y actualizaciones de EHP fuera de lo que conozco…lanzo un mini debate a la comunidad.

Actualmente en mi empresa estamos haciendo una actualización del sistema a EHP 7 y cierto es que lleva trabajo adaptar todos los módulos, más cuando si no me equivoco venimos de EHP4.

Si os parece podemos comentar con que versión trabajais o que tal lleváis las subidas de parches :slight_smile:

Abro debate.

1 me gusta

Dudo mucho hace 10 años hayas tenido EHP4.

Me parece que estás confundiendo entre versión del ERP, y versión del EHP. No son lo mismo.
Hace 10 años debes haber estado corriendo SAP 4 (ehp 40x).
Hoy, está la versión SAP 6 (ehp608) :arrow_left: siendo la versión 8 del EHP la última.
Ver cambios aquí. h_tp://help.sap.com/erp608

Por eso me parece que estás confundiendo todo Mario.
Sí te creo que sea un verdadero quebradero de cabeza actualizar desde la versión 4 a la 6 de SAP.
Pero del EHP 4 al 7 no es para tanto, porque los EHP no son actualizaciones propiamente dichas., verás en sistemas hay diferencias entre hacer UPDATE, y UPGRADES :wink:

Saludos!

Tienes toda la razón del mundo SidV.

Primero me estaba confundiendo con ciertas cosas y a eso tenemos que sumarle que acabo de releer mi post y me he explicado fatal.

Explico la situación:

Desde el principio del proyecto tenemos implantado SAP ERP 6.0 en su primera versión. Tras 10 años se ha decidido actualizar a la versión de EHP7 a sabiendas que la mas actual es EHP8.

En principio y como bien dices puede parecer que un Upgrade de estas características no puede ser para tanto…pero que ocurre cuando tras 10 años de implementaciones…la mayoría del sistema funciona con Z??
Pues aquí viene el problema, que se ha ido adaptando el sistema para las peticiones del cliente y ahora llevamos 9 meses adaptando todo al EHP7, ya que como puedes imaginar cambian muchas funciones estándar y sobre todo tablas que quedan obsoletas y se empiezan a usar nuevas…

Espero haber aclarado un poco la situación, es cierto que había montado un buen lío explicandome :wink:

Gracias !!

Bueno, si es el caso, a darle con un martillo a quien aprobó los Zetas :wink:
Jajajaja…

Sabe pasar. Pero van a aprender la lección y espero no hagan más desarrollos.
No todo lo que la empresa pide por fuera del estandar debe hacerse.

2 Me gusta

Pero si no hay cliente satisfecho, no hay dinerito jajaj.
Na el tema es que tienes que adaptar todo el Servicio Extremeño de Salud y es un proyecto bastante grande como para no tener código Zeta.
En realidad aquí se aprueban desarrollos prácticamente todos los días y espero que siga así pues para eso estamos el equipo de desarrollo, de lo contrario…Despedidos! jaja

Está claro, tú lo dices del lado de desarrolladores.
Pero quienes deben pensarlo mejor son los responsables del sistema del lado del cliente.
Si buscaran soluciones estándar, y adaptaran “procesos” o re-ingeniería de procesos, se darían cuenta que a largo plazo ahorrarían dinero.

2 Me gusta

De nuevo tienes toda la razón :slight_smile:

y por volver al tema inicial…a ver si la comunidad se anima a contarnos sus experiencias con las subidas de parches que tengo ganas de aprender!!

1 me gusta

Pues voy a ver si sigo este debate que a mi me interesa también. En el cliente hay ECC 6.0, support package SAPKB70030 pero ningún EHP, con lo cual nos vence el soporte del netweaver el 31.12.2017!!