Ayuda SAP

Error al conectar Cliente SAP BO


#1

Buena tarde estimados todos , el dia de hoy tuve el inconveniente en mi PC de trabajo , cuando quise conectarme seleccione la sociedad e ingrese mis credenciales y ya no me dejo conectarme.
Ya realice todo lo que pude para tratar de lograr mi cliente pero no ha funcionado nada.

  1. Revise el Firewall
  2. Desinstale el Antivirus
  3. vi el archivo Conf para revisar que tuviera el nombre o ip del license manager
  4. Instale y Desinstale el cliente.
  5. Cree otro usuario de windows .
  6. Revise los puertos.

Total que ya no se que hacer, si alguien me pudiera ayudar para resolver este tema , de antemano muchas gracias.


#2

Una de las primeras cosas que reviso en estos casos es si puedo hacer ping al hostname del servidor.
y si no logro hacer ping, reviso el archivo hosts o lmhost del windows/sysmte32/drivers/etc

Saludos,


#3

En el servidor entras correctamente?


#4

Buenos dias @OmarCayafa, si solo en mi PC los demas clientes estan funcionando correctamente.


#5

Proba ejecutando el programa como administrador, si ya lo estas ejecutando así, mostrame como esta el archivo de configuración, se encuentra en C:\Program Files (x86)\SAP\SAP Business One\Conf\b1-current-user.xml


#6

Hola.

ejecutar como administrador, tienes SQL o Hana como BD, limpiar la carpera TEMP … agregar la IP y nombre del server al Host de windows, hacer ping al server para ver si tiene caidas de red, la red es del mismo segmento?

slds

BF


#7

Gracias por la ayuda de todos, este caso se soluciono de la siguiente manera:
Encontre una carpeta extraña en Archivos de programa y/o Program File:

“C:\Program Files\YjdlOTlkOTYzYzc0\MmY5NmV” en su interior tenia un EXE con el mismo nombre.

Una vez identificado la misma busque “Servicios de componentes”

y en la sección de Servicios Locales, detuve el servicio relacionado con el nombre “YjdlOTlkOTYzYzc0”

Y por ultimo elimine la carpeta y listo ya pude volver a utilizar, Sap Business One, tal vez no fue la solución que se encuentra en todas las notas de SAP, pero esto fue lo que me sirvió a mi , por cierto a parte de SAP BO, los escritorios remotos ya no funcionaban , pero haciendo esto volvieron a la normalidad. Ojala le sirva a alguien que se vea con este caso.


#8

Esta raro por que parece como si hubiera sido cosa de algún virus o bien algún usuario malintencionado te quiso joder.


#9

Hola @Armando_S parece ser que tu equipo se ha infectado con algún virus, por precaución deberías instalar un buen antivirus actualizado y escanea el equipo para estar prevenido.


cerrado #10