Ayuda SAP

Error al generar comprobante de Retencion

Buenas Tardes.

Al momento de generar un comprobante de retencion a través de T_CODE S_P00_07000134 el sistema me arroja el siguiente error:

Lo extraño es que todas las parametrizaciones las he realizado pero no hallo como evitar este mensaje ni a que se refiere.

Mucho les agradecería su orientación al respecto.

Saludos

Ese es un mensaje de información… sería informativo.
Hay alguna nota de SAP que les haga usar esa transacción para comprobantes de retención?

:information_source: @millan_karim no veo tu tema de presentación en el foro, por lo tanto no sé si eres un consultor o usuario final o usuario clave, o un estudiante o interesado en SAP en general? Por favor abre un nuevo tema en #presentaciones, y brinda más detalles sobre tu perfil, tareas, etc.

Bueno esa es la transacción estándar del sistema para imprimir los comprobantes de retencion de impuestos la misma fue recomendada por los consultores cuando entramos en vivo.

ay forma de desabilitar ese mensaje? cuando genero otra clase de retencion no me sale dicho mensaje.

Si le das ENTER, el mensaje desaparece y funciona bien SAP?
O se frena y no ejecuta nada?

Le doy entre y ejecuta la transaccion. Lo extraño es que con otros tipos de retenciones noble aparece ese mensaje

¿puedes decirnos cual es el message id y el message number?

Hola Buen día

El N° de mensaje es ID_WT034 y la descripción es Numeración no activada, pero parámetros de numeración indicados.

A mi juicio me falta activar alguna numeración claro ya he revisado a través del customizing todas las parametrizaciones y no veo nada irregular.

De antemano gracias por su colaboración

Vaya, quería buscar ese mensaje pero para la clase WT no tengo el 034, era por intentar reproducirlo en mi ambiente de QAS porque estoy usando el mismo report y no me aparece dicho mensaje

Cuando sale el cuadro del mensaje, hace clic en el simbolo de “pregunta” (amarillo).
Se abrirá una ventana. Copia el texto completo y pega el mismo aquí.

Evidentemente algo hace que ese mensaje se muestre.
Podrías revisar las opciones del GUI para hacer que los mensajes de info no sean popup.

Saludos

Buen día estimados

Revisando la Trx. en la sección “Numeración y actualización” estaba tildado el campo Ejecución test. esto era lo que provocaba que me apareciera ese mensaje.

1 me gusta