Ayuda SAP

Error en actualización FP2102

Buenos días,
Me encuentro con el siguiente problema. Tengo un servidor con la versión de Sap Business One 10.0 FP2011. Estoy intentando actualizar a la versión FP2102 y me da una serie de errores y no consigo actualizar la versión.
La última prueba que he hecho y que parece que me ha ido medio bien es actualizar con la parametrización estándar del asistente sin marcar ninguna opción mas. En este caso, no me da error la instalación, pero tengo dos inconvenientes, uno que se ejecuta un servicio llamado SAP Java VM Runtime binary y me colapsa la CPU
imagen

y otro es que al actualizar una base de datos, tarda una eternidad ya que tengo la CPU colapsada y cuando lleva más de media instalación sale un error que dice que ha havido un error y SAP debe cerrarse.

He instalado y desinstalado como 10 veces ya el Service Tools, he desinstalado el antivirus ya que me bloqueava el PowerShell y no me dejaba instalar y millon y medio de pruebas mas…

Alguna idea?

Muchas gracias!

Te recomiendo que desinstales todo, absolutamente todo lo relacionado a SAP. Borres carpetas de instalacion (OJO si existe información en subcarpetas de documentos anexos u otras cosas respalda) y hagas una instalacion limpia de la versión a la que vas a migrar. Una vez hecho esto, procede a realizar el UPGRADE de BD únicamente.

TIP: Solo instala los componentes que necesites, no te engolosines en instalar toda la suite sino la vas a usar.
Lo mismo si tienes SQL, instala solo lo basico.

Saludos

Muchas gracias Julian, provaré a ver que tal.
De hecho solo instalo lo basico, no creo que sea por los componentes que instalo.