Ayuda SAP

Error en la instalacion Minisap

Buenos días:

Tengo una versión de Mini Sap “SAPNW7.0.ABAPTrialSP12” que no me deja instalar.
El error que se produce es el siguiente

Tengo Windows7 Profesional.

No se si la versión es antigua o me falta algo previo a la instalación.

Si alguien puede echarme una mano.

Gracias

Sin colocar enlace de descarga., de dónde bajaste esa versión? Del sitio oficial de SAP? o de dónde?

:warning: recuerda NO colocar enlaces de descarga, ni enlaces a sitios web.

Los descargue ya hace algún tiempo, al menos un par de años, y lo instalé en un win XP y funcionaba. Luego me cambiarón el PC y ahora con win 7 no puedo instalarlo.

De todas formas he conseguido bajar la version “SAP NetWeaver AS ABAP 7.50 SP02 on SAP ASE” de la página oficial de SAP.

Intentaré instalar esta versión y comentaré si tengo algún problema con la instalación

Gracias

1 me gusta

He conseguido instalar esta versión y funciona. El problema es que era para XP. He instalado un XPMode y va de maravilla. A lo mejor es una versión un poco antigua pero de momento puede hacer pruebas de programación ene ABAP

1 me gusta

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.