Ayuda SAP

Grupo de Servidores AS01 en ejecución JOB

Hola a todo el foro,

Antes que nada, les deseo un excelente inicio de semana, esperando que tengan muchos retos que sortear y muchos ánimos para superarlos. Abusando de su amabilidad espero que alguien pueda darme una idea para saber como resolver este error.

Resulta que estoy probando con una usuaria la ejecución del proyecto LGEDMMARD , Suproyecto ARTICULOS, Objeto EXT_MARD a través de la transacción LSMW, todo va bien hasta que intenta correr el paso “Start IDoc Processing” en fondo:

Alguien tiene alguna idea de como puedo resolver ese mensaje para terminar mi prueba? yo no soy basis, ni funcional, yo solo veo la configuración de los permisos, mi trace ya no me envía ninguna falta de autorización en este punto, así que no tengo idea de que pase.

De antemano muchas gracias!!!

Pregunta, por qué pones AS01 ?
AS01 es una transacción. Quién te ha dicho que es un grupo de servidores?

Hola,

No soy yo quien lo pone, así lo hace la usuaria final, permiteme preguntarle a la usuaria porqué lo ejecuta de esa forma.

1 me gusta

Hola @SidV,

Ya revisé con mi equipo basis y con el funcional, me comentan que le grupo de servidores solo determina hacia que servidor como tal dirigir la ejecución del proceso en fondo, es decir, funge como balanceador de cargas y depende de cada sistema; En el caso de la prueba de mi usuario, el servidor AS01 que si existe en mi ambiente productivo, no existe para el ambiente de validaciones.

Me sugirieron colocar otro que si existe en el ambiente de pruebas o dejarlo vacío, para este último caso, lo que ocurrirá es que se ejecutará en el primer servidor que encuentre con disponibilidad de ejecución.

Muchas gracias por todo :slight_smile: