Ayuda SAP

Instalacion de sap cliente

#1

Hola, tengo instalado SAP B1 9.3 para Hana a 64 bits, estoy intentando instalar el cliente en una maquina con windows 10 desde la carpeta compartida B1_Shr pero me aparece el siguiente error
image

después de dar clic en aceptar me aparece el siguiente

image

Alguien tiene idea de que pueda estar pasando, ??

Gracias.

#2

Quiero pensar es un equipo nuevo o recién formateado. Instala primero los prerequisitos, y luego intenta instalar el cliente.

#3

y trata de actualizar el Windows al 100%

#4

Hola @juliancab no es un equipo nuevo, de hecho lo he intentado en 3 equipos y me aparece el mismo error, a que pre requisitos te refieres ?? o en que ruta los encuentro ??

gracias.

#5

image

Si lo estas jalando del repositorio de tu servidor:

image

#6

Gracias @juliancab

Lo estoy jalando del repositorio de mi servidor, en la carpeta de Prerequisites no tengo el .exe

image

En esa misma ruta guardé el instalador de SAP y en ella está la carpeta de Prereqisites, y ahí el .exe, pero no hace nada al ejecutarlo

Me faltarán archivos ??

Saludos.

#7

Ejecutaste como Administrador, intenta dar permisos totales a las carpetas.

Saludos,

#8

Ejecuta el qué dice prerequisitos con icono azul

#9

Saludos.

Hay varios puntos a observar:

  • Windows este actualizado.
  • Ejecutar como administrador.
  • Incluso ejecutar herramienta de compatibilidad de windows y probar ya que en algunos casos solo de esta forma pude instalar cuando aparecen una serie de errores en la instalación que no te dicen nada