Ayuda SAP

Loading Package Failed FD.Runtime.FlowRunTimeExce

Hola compañer@s buenos días!! Tengo el siguiente problema al realizar cualquier factura en un equipo Local; muestra el siguiente mensaje:
*Package loading failed *
FD.Runtime.FlowRunTimeException:El proceso no puede obtener acceso al archivo “” porque está siendo utilizado en otro proceso

Por otro lado en los detalles de ID Mensaje muestra lo siguiente:

Lo extraño es que desde el servidor se puede timbrar sin ningún error, sin problema…

Les agradezco de antemano su ayuda!
Saludos!

Hola buenas tardes. tu terminal perdio la conecion al servidor, ve a checar la red desde la terminal y checa que la carpeta compartida del servidor este activa y se tenga acceso ya que para timbrar busca la carpeta compartida para dejar el pdf y el xml en el directorio que tengas configurado en el SAP.

saludos

1 me gusta

Buena tarde @Ixrealmtz muchas gracias por tu respuesta. Realicé el proceso, inclusó generé un nuevo acceso hacía la ruta en la cual se encuentra los documentos, sin embargo se obtuvó el mismo mensaje de error.

Estas timbrado de forma nativa?

1.- Ve a la ruta donde esta generando el temporal y borra todos si no te deja, entra a modo a prueba de fallos por que el error te lo esta marcando en la terminal.

checa la ruta es en c:\users\usuarios\AppData\local\Temp\

saludos

1 me gusta

Gracias @lxrealmtz, sí el timbrado es de forma nativa.
Se realizó el proceso indicado, se ingresó a modo a prueba de fallos y eliminar temporales, incluso se verificó la seguridad de la carpeta y el usuario es administrador del equipo, continúa presentandose el error.
Gracias de antemano

Buenas tardes.
Cierra sap y luego prueba borrando C:\Users\CARPETA DEL USUARIO\AppData\Local\SAP y entras de nuevo, lo que va a hacer es como si fuera una instalación nueva, luego se daña algún archivo por ahí.

2 Me gusta

Buen día @jose_saul_san muchas gracias por tu respuesta, realicé el proceso sugerido; sin embargo, el error persiste.
Gracias de antemano

Re-instala tu Certificado con el que timbras en la opcion de Parametrizaciones de documento, por cierto tu QR como lo generas por que si no esta configurado te va a marcar error después del timbrado

saludos

1 me gusta

Buen día
Gracias Ixrealmtz se re-instaló el certificado en el equipo local como me has sugerido; sin embargo, se muestra el mismo mensaje

Gracias, saludos!

Buenas Tardes.

Duda ¿el certificado lo instalaste en el equipo ejecutando SAP como ADMINISTRADOR aunque estés en el usuario administrador?.

si no fue así ejecuta sap como administrador y repite la instalación del certificado.

Buena tarde jose_saul_san

Gracias, sí; ejecuté SAP como administrador y luego re-instalé el certificado con un usuario administrador, en el equipo local del cual muestra el mensaje de error.

Gracias, Saludos!

Después de esto, en el equipo instalaste el certificado también?

Si, posteriormente instalé el certificado en el equipo local, realicé la prueba de generar la factura y sigue sin éxito.
En el servidor donde se encuentra instalado SAP funciona de manera correcta
Muchas gracias

En ese mismo equipo genera otro perfil de usuario como administrador y prueba de nuevo instalando sap y sus certificados y posteriormente el timbrado.

me ha pasado que así si funciona, y luego solo pasas su información del perfil 1 al perfil 2

Saludos.

Muchas gracias jose_saul_san, realizaré el proceso mencionado

Saludos!

Este tema se cerró automáticamente 30 días después de la última publicación. No se permiten nuevas respuestas.