Ayuda SAP

Mensaje de error AB064 en Zeta

Buenos días Compañer@s.

Hace poco que empecé a trabajar con el sistema SAP (estoy aprendiendo), actualmente estamos realizando pruebas en un Ambiente de integración para estructurar los perfiles.

En una de las pruebas el usuario está haciendo una extracción de información de los activos asignados a esa dependencia, al momento de ejecutar la consulta el sistema indica “No se han seleccionado Datos”

Digitamos la transacción SU53 sin embargo no da ninguna falta de autorización o transacción.

Adjunto imágenes del sistema:

Damos clic en icono de ? “Mensaje de error AB064”

Agradezco la ayuda que me puedan brindar.

PD. Este foro me ayudado mucho para iniciar a conocer sobre el Mundo SAP!
Saludos!

El mensaje es claramente estándar para cuando no hay datos…
No hay nada que analizar sobre el mensaje.

Lo que debes hacer en este caso, es contactar al ABAPER de tu empresa, para que te diga qué hace el ZINV31 ya que esa transacción es solo de tu empresa, no es una transacción estándar.

Habrá que ver qué hace el desarrollo ese, para ver dónde está buscando datos., y por qué no los encuentra.

Saludos

Gracias!

En Integración si muestra la lista de activos, pero en Producción genera el error voy averiguar mas sobre el funcionamiento de la transacción

Fijate que el mensaje que genera en productivo NO es un error :wink:
Hablemos con propiedad… es un mensaje de información. (Por lo general son verdes)
Los de error son rojos.
Y los de advertencia son amarillos.

Proba ejecutar el reporte con otros filtros de información.
Capaz que en producción no haya activos… es una posibilidad.

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.