Ayuda SAP

Migration Tool para SAP B1 para Hana

Hola a todos,

Estoy intentando usar el Migration Tool para SAP B1 para Hana y he tenido inconvenientes en que funcione.

Quiero saber ¿qué requisitos necesita la herramienta para que funcione?

Saludos.

Hola Felix, espero estas especificaciones aqui te guien:

h_tp://scn.sap.com/docs/DOC-47663

Gracias por la información.

Creo que ya había leído esas notas, sin embargo, no funciona el Migration Tool, estoy sospechando que sea algo directo con la versión del Java.

Pero si saben de algo les agradezco.

Saludos.

Pasa el error que te sale, a ver si con más info podemos investigar mejor, o la gente que tiene el sistema le suena :wink:

Qué tal @SidV

Voy adjuntar una imagen inicial que me arrojó, pero luego, de tanto probar entre el Java, los servicios de SQL y ServerTools de SAP, ahora solo abre de manera instantánea una ventana y se cierra.

Esta es la imagen inicial:

Saludos.

Ayer hablé con un técnico de SAP, y me comentaba que el Migration Tool que en teoría funciona bien, está dentro de los paquetes de actualización del SAP B1 for Hana, solo en los actualizadores, no en los instaladores.

Igual probaré, cualquier resultado les comento.

Saludos.

1 me gusta