Ayuda SAP

Pedido compra Exento de IVA

Buenas tardes querida comunidad del conocimiento SAP, tengo un problema con la generación de un pedido de compras exento de IVA para una de las sociedades en la cual trabajo.
A pesar de indicar que el pedido es exento (C0) en la pestaña de factura del pedido, este de igual manera lo agrega de manera automática,
ya he revisado registro info del proveedor, datos maestros del proveedor, material…etc

Sera que la determinación de IVA este en función del centro de costes, a nivel de centro o sociedad?

he buscado información respecto a como se determina el IVA en pedidos y no he encontrado nada que me sea de utilidad.

Les agradecería si pudieran iluminarme ya que estoy con el problema y no logro dar con la solución.

1 me gusta

Hola Black,

No soy muy experto en MM, pero te puedo contar que en SD, para determinar el IVA en un pedido, hay que verificar que se cumplan unas condiciones en el cliente y en el material.

Tal vez eso te pueda dar una luz, sino esperemos que venga alguien experto en MM…

Saludos

gracias @Shadowdancer pero en este caso no aplica ya que utilice el mismo material para crear pedidos de compra en otras 4 sociedadas y en estas no tuve problemas, solo se produce con una de ellas, por eso que debe haber alguna configuración a nivel de sociedad o centro con la que no doy aun…

Se que igual se configura igual a nivel CeCo con la WB02 -> CeCo -> Pestaña “Deudor” y seleccionas en “Area de ventas” -> Facturacion -> Org. ventas, luego editas con F6 y cambias a la pestaña de impuestos.

gracias @Elvis, pero no tenemos definido centros de retail…

donde dices que lo agrega de manera automática?

saludos

Al indicar en el pedido de compra exento de iva C0 no se debiese agregar la CL de condicion ZIVA de manera automatica.

es un caso particular para ese documento o te ocurre en todos los que llevan el indicador C0?

Me ocurre solo con una sociedad de la empresa. Por ello pensé que tal vez la condición este fijada o configurada a nivel de sociedad o centro.

puedes revisar en la fs00 con la cuenta contable que estas utilizando si tiene definido para las diferentes sociedades un valor fijo en el campo “Categoría fiscal”. nos comentas

debe tener " * " la cuenta que se configuró para ese indicador de impuesto

2 Me gusta

revise la conf de la cta y esta igual en todas las sociedades. @squall192

Gracias

yo creo que está claro el problema

=>

nunca va a tomar un exento de IVA, has una prueba con categoria fiscal " * " (asterisco) y nos comentas
estoy suponiendo que poseen determinación automática de cuentas

Bueno, yo pienso que la categoría fiscal esta bien, me imagino que es una cuenta de compras, almacén o algo así por eso tienen bloqueado que solo sea IVA soportado, eso sirve para que nadie por error ponga un indicador de IVA Repercutido.

1 me gusta

Realice el cambio en la categoría por “*” aun así sigue ingresando el IVA 19 %, efectivamente @Elvis es una cta de compras.

Si en algún momento doy con la solución les comento, muchas gracias por su ayuda.

Saludos @black12

Me parece que por data maestra del material (pestaña Compras) el indicador de impuestos no está exento (para mi caso 0) para el centro X, por ende en el pedido de compras, aunque le indiques manualmente que quieres que sea exento, sigue manteniendo el indicador a nivel de posición y lo calcula en la condición.

Verifica si por ahí es el problema y nos dejas saber.

OC.-

2 Me gusta

hola buenas, la configuración del material esta correcta es “0”, al igual que la del proveedor.

Estuve revisando diferentes pedidos y encontré diferencias en las secuencias de acceso de cada uno, a que se podra deber, si los datos utilizados son los mismos en ambos pedidos a excepción que son sociedades y centros diferentes?

La imagen de la izquierda es la que esta correcta.

Buenas, finalmente encontré la solución al problema, este se debía a una falta en el esquema de calculo en la MEK1.

Faltaba la secuencia para cuando la sociedad perteneciera a otra región.

Muchas gracias…

5 Me gusta

Gracias por compartirlo, Saludos.

@BLACK12, marca tu respuesta como solución y avancemos a lo desconocido. Gracias por el aporte

Exceleeente @black12 me había quedado sin respuestas para el problema.

Me alegro que hayas encontrado la solución y gracias por compartirla.

Anotado en la bitácora :wink:

1 me gusta