Ayuda SAP

Problema de impresion

Buenas amigos tengo un problema de impresion resulta que envió las impresiones desde el sistema me envia el lpd y me dice que fue exitoso pero no sale la impresion

Seguro no tienes Impresion inmediata en tu usuario y te está mandando tus impresiones para la SPOOL.

Entra a la SP01 y revisa si tus documentos están ahí. Y desde ahí mismo puedes imprimirlos.

Luego ve a tu usuario SU01, en el tab Valores fijos marca la opcion Dar salida inmediata

7 Me gusta

Si tengo las salidas inmediatas con sus respectivas impresoras

O que bien, esa del spool no me la sabia. Grax.

el problema es que hace todo el proceso bien dice que se envio a la impresora y en la misma no sale, en la sp01 sale terminado incluso en sap lpd dice terminado con exito

Que es lo que intentas imprimir? Cheques?

si amigo, cualquier reporte

Está raro, prueba con otro usuario u otra impresora logica a ver.

les voy a colocar otro ejemplo de lo que pasa en uno de los dpto pueden imprimir el equipo donde esta colocada la impresora otro usuario de ese dpto. tambien puede imprimir, pero hay otros 3 que no pueden

Fuera de SAP, esos equipos, si abren Word, y pones “Hola mundo” (o cualquier cosa), pueden imprimir verdad? Has hecho la prueba? (no vayas a decir que si, sin haber probado jajajaja)

si he hecho la prueba , ahora bien realice la siguiente prueba desde mi equipo con mi usuario puedo imprimir bien
pero desde el otro equipo ingrese con mi usuario y no imprime y sale todo como si estuviese bien

Entonces comparar los usuarios a nivel de basis.
Trx. SU01D o SU3, compara todo.
Lo que no sea autorización de roles y perfiles por supuesto. :slight_smile:

Saludos

Presisamente esto es lo que debe verificar, los dispositivos de impresion generan autorizaciones, lo mas probable que los usuarios no tienen privilegio, que imprima con uno de los usuarios que falla, y le de a ver la su53, luego que le de los privilegios de impresion necesario y listo.

verificando en la cola de impresion de windows de los equipos donde están conectadas las impresoras, cuando el sistema manda el lpd se carga pero se borra como en un milisegundo como que la información no llegara de forma correcta a los terminales

Para mi este tema no pasa por autorizaciones.
Es el servidor de impresiones del SAP.

Pero igual compará los usuarios, ya lo has hecho?

2 Me gusta

Gracias por su ayuda por los momentos no he podido solventar ese inconveniente lo que me parece raro es que cuando la coloco local para que tome la que tiene predeterminada si imprime pero si le coloco el modelo como esta en la spad no hace nada, por los momentos tengo a los usuarios imprimiendo por local

Hola @randolph,

Revisa las versiones del GUI, si estan enviando a una impresora configurada como host “F: Imprimir desde front end”, seguramente la DLL que conecta el SAP GUI y Windows para realizar impresión en la impresora predeterminada de windows puede estar desactualizada o corrupta, en los dos casos puedes solucionarlo con la actualización del GUI.

Para el caso de la impresora lógica regalame los datos de la impresora y la configuración para analizar mas a detalle, tambien trata de hacer la impresión y regalame el log que se abre en una nueva ventana cuando imprimes.

Cordial Saludo,
William neira

1 me gusta

hola @wlneira las version que tengo del gui es la 14 creeo que por los momentos no hay otra actualizacion lo que manda aveces es que busca todas las impresoras por decir si hay one note, si hay xps o pdf que vienen por defecto en windows y termina por dar error

Hola @Randolph puedes enviar una captura de tu configuración en la SPAD?

Otra cosa: [quote=“Randolph, post:18, topic:7668”]
las version que tengo del gui es la 14
[/quote]

puedes ver la versión del SAP GUI al iniciar el SAP Logon

en mi caso tengo el SAP GUI para Windows versión 7.40

Hola @Randolph,

Puedes ver la versión del desde el inicio del SAP GUI:

La versión soportada en este momento es la 7.40. Si tienes versión 7.30 o anterior te recomiendo que actualices. Además de esto instala el parche 8 o superior de la versión 7.40

Cordial Saludo,
William Neira