Ayuda SAP

Problemas al instalar Sap business one 9.2

Hola
Me pueden ayudar con este problema antes tenia Sap 9.1 pero ahora quiero instalar sap 9.2 me sale error

###El cliente de la base de datos de SAP HANA no existe en la máquina local

1 me gusta

Hola @Breshman verificaste que los datos que le suministras al instalador son correctos?
por ejemplo que al servidor que estas apuntando sea el correcto? o que no tenga problema de red?

Saludos (:

quiero elegir la infraestructura local pero no me aparece para marcar

Captura:
“Ni el directorio de infraestructura del sistema ni el servidor de licencia está instalado en esta máquina”

Estas en la misma maquina donde se encuentra lo que te piden en la captura?

si, esta es la maquina

Estimado Breshman buen día.
Pregunto:
¿Cuando ejecutas el .exe le estas dando “clic derecho” + “ejecutar como administrador” ?
Otra duda:
¿Tenes los instaladores de SAP 9.2 copiados localmente al disco duro del servidor donde lo estás instalando? (yo siempre hago eso para evitar errores de que no encuentra algún archivo o errores raro)
¿Sobre que sistema operativo lo estás instalando?

Comentanos por favor.
Saludos.

2 Me gusta

hola gracias por tu respuesta:

  • estoy ejecutando como administrador
    -Sap 9.2 lo tenia en winRar en 6 archivos y ahora ya lo descomprimí y tengo todas las carpetas que me dejo el archivo win rar.
    -lo ejecute en windows 10 de 64 bits con SQL 2008 y tambien en windows server 2012 con SQL 2018, pero sale esta imagen despues de 3 click.
    TE AGRADE SERIA BASTANTE

Es vital para la comunidad que los temas se traten dentro de la comunidad, para mantender un seguimiento de las consultas y ver su desarrollo.
Recuerda que siempre puedes hacer uso de las capturas de imagenes para esclarecer dudas sobre interrogantes.

2 Me gusta

Hola estimado.
Recuerda que SAP B1 es un sistema cliente-servidor, por lo tanto te sugiero lo siguiente:

1.- Que instales un sistema operativo servidor (ej. Windows server 2012 r2),
2.- Instalar SQL Server (ej. MS SQL Server Estandar edition-2008 r2),
3.- Por ultimo vuelvas a probar correr tu instalacion de SAP B1 9.2 ( y selecciona la primera opción: Instalar el directorio de infraestructura de sistema local)

Yo he probado con lo anterior y si me ha funcionado.

Favor de comentarnos tus resultados.
Saludos.

1 me gusta

Estimado, ahí tienes que colocar el nombre del servidor o el IP del servidor, y si lo estás ejecutando de forma local y estás usando tu máquina como servidor debes colocar tu IP de la máquina.

Hola Julio, no se si al momento de instalar te salio esto, como salio este mensaje busque información en Internet, pero no encuentro.
Tal vez tengas manual de instalación desde el servidor, SQL y sap

Hola @Breshman si podrias brindarme tu correo para poder orientarte en el tema. Saludos!

Hola compañeros.

@Julio_Sanchez, ya lo comentó @smota:

Por favor, traten de que el seguimiento se de por medio del foro para así enriquecer con información el mismo.

Amigo @Breshman, porque no nos introduces un poco más a tu contexto:
- ¿Se trata de un servidor para pruebas?
- ¿Estás trabajando con SAP HANA?
- ¿Pretendes hacer una migración? ¿cierto?

Creo que estas un poco fuera de contexto, si quieres migrar la máquina dónde trabajas, es decir, LocalHost, ¿cómo es que intentaste lo siguiente? [quote=“Breshman, post:7, topic:10491”]
-lo ejecute en windows 10 de 64 bits con SQL 2008 y tambien en windows server 2012 con SQL 2018, pero sale esta imagen despues de 3 click.
[/quote]

Hagamos un paréntesis…

Si deseas hacer una instalación nueva, no podrás hacerlo por medio de un instalador de Upgrade. Si deseas hacer un upgrade, no podrás hacerlo desde un servidor ajeno a la máquina que funge como servidor.

Platícanos un poco más de lo que pretendes hacer, adicional al comentario que hiciste de que pretendes migrar de 9.1 a 9.2

Saludos.

1 me gusta

Hola Breshman, debes llenar los campos que te solicita el instalador …
Primer campo nombre del servidor (nombre del equipo donde esta instalado sap y el sql lo puedes obtener en panel de control ,sistema.
más abajo debes llenar el campo tipo de servidor SQL 2008 ; 2014 o 2018 ???
y nombre de usuario : nombre con que inicias sesión en sql
contraseña xxxxxx del sql
Si no llenas los campos no te instalara el upgrade…

Etimado @Breshman

Según entiendo estas intentando realizar Upgrade de V9.1 a 9.2 , al parecer estas ejecutando el actualizador en un equipo cliente donde NO existe la infraestructura del sistema (no servidor de licencias, no servidor de aplicación), el mensaje alli lo esta indicando:

El actualizador lo debes ejecutar en el Servidor, para que te permita elegir la infraestructura local.

JAMS

aprovechando este tema tendras la pagina de donde lo bajaste?

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.