Ayuda SAP

SAP B1 Studio para Microsoft Visual Studio

Buenos días colegas, quisiera preguntarles si alguno sabe el origen de este error. ¿Cuál creen que podría ser el problema?

Estaba pensando que tal vez la versión (2019) de mi Visual no es compatible, pero no tengo idea.

Muchas gracias desde ya.

Ya me respondieron desde SAP y se trata de la versión de mi IDE. Actualmente sólo la versión 10 de SAP soporta el Visual Studio 2019. La versión que yo tengo es la 9.3 y no es compatible. Sólo es compatible con el Visual Studio 2013 y creo que el 2015. El 2017 para arriba ya no.

2 Me gusta

ve a esta liga:

ht_ps://blogs.sap.com/2021/02/23/working-with-b1-studio-in-visual-studio-2017/

te dara una idea de lo que hay que hacer

1 me gusta

Buenos días, Julian, muchas gracias por tu respuesta. Ya me dijeron desde SAP que oficialmente sólo soporta hasta el 2015 y el Visual 2017 para adelante solo es compatible con la versión 10 del SAP. Me enviaron un pergamino de instrucciones y explicaciones sobre las modificaciones que se hacen para hacer funcionar un IDE no compatible con la versión oficial, pero da igual. Lo resolví descargando una versión del Visual 2012, lo instalé y funcionó sin tener que modificar nada en mi entorno de desarrollo actual. Pero gracias nuevamente por tomarte el tiempo de responder. Saludos.

@AleVecca me podrias porfavor compartir el pergamino de instrucciones,tengo el mismo tema de compatibildad con una version 9.2. Muchas gracias.