Ayuda SAP

SapGui cierra automaticamente trx su01

Etiquetas: #<Tag:0x00007f444b1590c8>

Buenas Tardes,

La consulta porque he instalado la versión 7.50 del SapGui con Parche 11, pero cuando ejecuto la transacción SU01 para crear o modifica y hago Click para Fijar Otra Empres( Sección Empresa), la aplicación se cierra automáticamente por completo.

  • Se instalo desde una version Nueva y Limpia
  • Se instalo solo la app Sapgui y sin parche y ahí no lo cierra automáticamente, pero al instalar el parche y probar nuevamente, vuelve a cerrar todo y se revisa st22 no hay registro, pero por la sm210 envía mensaje R47.
    Favor su ayuda para corregir este tema.

Muchas gracias…!!

Saludos.
Shapulin.

Hola @Shapulin si bien existe un error, al cerrarse de golpe se debe a un “crash” por parte del GUI y no de SAP por lo cual no vas a ver errores en la ST22

Si quieres ver que paso debes activar los trace del GUI (registros únicamente del SAP GUI)

Primero debes activarlos siguiendo esta guía

h_tps://wiki.scn.sap.com/wiki/display/NWTech/SAP+GUI+trace

y una vez creados los logs (despues de ocurrido el error) debes ingresar en:

C:\Users\TU_USUARIO\AppData\Local\SAP\SAP GUI\Traces

ahí deberías encontrar los logs y saber porque se cerro de golpe

Saludos :v:

2 Me gusta

Por lo que decis es un error del parche.
¿Probaste en otra PC?

Te fijaste en SAP si no hay una versión de parche superior?

Hola SidV,

he probado en tres equipo y me paso lo mismo y por ende fue por levante el caso.

Saludos

SAP logon va por la 7.60, no sé qué parche.
Probaste instalarlo?

Más info:

Sip, pero por estandar en la empresa que trabajan con 7.50, yo igual debo esta con 7.50 parche 11.
Lo raro es que solo para la opcion de Agregar otras direcciones de Empresa en la SU01, se cierra de manera automatica, cosa que tiempo atras no paba.

Muchas gracias.

MMm no entiendo tu respuesta.
Si existe una 7.60, tu empresa debería ir a esa versión.

Capaz la 7.60 corrige ese error que tú estás reportando :thinking:

Solo como curiosidad @Shapulin la empresa ha actualizado algún componente de SAP?
Hay casos donde al actualizar algunos componentes del sistema hacen que generen incompatibilidad en ciertas transacciones.

Por lo general esto produce dumps, pero he escuchado casos de crash en el GUI, me imagino que al no poder interpretar un valor nuevo el GUI llega a fallar.

deberías probar la sugerencia de @SidV e instalar la ultima version disponible de SAP GUI. Esto es parte de las Best Practices de SAP. Velo como una prueba, en caso de funcionar deberías indicarle a los encargados de la empresa que posiblemente hay una incompatibilidad en las versiones y deban ajustar eso.

1 me gusta