Ayuda SAP

Tx. ME59N problemas para convertir PR en PO

Hola gente de SAP, como están?

Estoy trabada con un temita al que no le encuentro solución. Tengo un contrato marco de SERVICIO con una sola posición, del cual me informan que quieren por la ME59N hacer la PO de 4 PR pero les arroja el siguiente mensaje:

Estuve leyendo en algunos lugares que podía ser que no estuviera el check en el campo “Automatic purchase order” del proveedor. Pero el check lo tiene.

También veo que se pudieron convertir otras PR en PO del mismo contrato.

Por favor si pueden ayudarme con alguna otra idea?

Muchas gracias!! :slight_smile:

Hola,

Veo mal, o al lado del mensaje “PO could not be created” tiene para desplegar?

Si es así ábrelo, así vemos que dice (posiblemente tenga detalles del error)

Y si es posible pega el texto del error.

Saludos,
Sebastián

Hola,

¿No te funciona para este servicio en particular solamente? ¿la clase de documento PO que genera es correcta?
despliega el log como dice @sconoredhot a ver que dice

Hola @sconoredhot, es la pantalla que me envio el usuario, por lo tanto, no puedo desplegarla :frowning2: y tampoco pude reproducir el error en calidad.
Pero voy a ver si el usuario puede mandarme lo que me piden.

Muchas gracias!!

1 me gusta

Hola @squall192, no funciona para esas 4 PR en particular. Porque despues el usuario pudo convertir otras PR en PO del mismo contrato.

Muchas gracias!

en las PR debe tener ingresado el proveedor en el campo proveedor fijo

saludos.

@squall192, sí, está cargado.

Gracias!

@Nancy_Gramajo, necesitamos que repliques el caso en calidad, debes hablar con el usuario, y replicarlo. Debes pasarnos todos los detalles del error, hacerle doble clic, ampliarlo, copiar y pegar todo lo que diga SAP sobre el error (por favor no pongas una captura de pantalla solo de texto).

No podemos seguirte ayudando si no vemos bien de qué se trata el error.
Y se hace muy difícil “adivinar” si tú misma no replicas el caso en un ambiente de pruebas.

Hola @SidV, trate de replicar el error en calidad, pero al ser un caso puntual no pude obtener el mismo error.
Como comente mas arriba, solicite al usuario que me mande el error desplegado, estoy esperando respuesta.

Muchas gracias.
Saludos.

es necesario para saber si tienes bien configurado las PO automaticas para esas PR

Este tema se cerró automáticamente 91 días después del último post. No se permiten nuevas respuestas.