Ayuda SAP

Dónde encuentro el SPP para CFDi 4.0

Hola, de casualidad alguien sabe ¿donde puedo encontrar el SPP para el CFDi 4.0? y ¿si es compatible con la versión de SAP B1 9.2 PL 10?.

Gracias de antemano.

Si acabas de migrar ese te lo tiene que dar tu Partner!

La cosa es que no tengo partner en estos momentos, la empresa entro en crisis y no se contrato el mantenimiento este año, ¿sabes si es compatible este nuevo esquema con SAP B1 9.2 PL 10? y ¿si existe otra forma de conseguirlo?

Puedes instalar el Electronic File Manager: Format Definition (EFM) y modificar tu mismo, lamentablemente yo no se manejar muy bien esa herramienta. Tal vez en el foro encuentres algún tutorial.
Debes instalar el addon para que te aparezca.

La otra es que te pase el mio pero los XML son muy diferentes que tu generas a los que yo genero.
Y ademas de eso tengo CDFI 3.3 y SAP 9.2 PL 11
Espero te Sirva
h_tps://drive.google.com/file/d/1aIqlIr2QwbQJ0pgJ5qZXTvbnOGRNH9QL/view?usp=sharing

1 me gusta

Te agradezco el apoyo, ¿como harás tu la implementación de la versión 4.0?

Ahorita no nos han pedido esa versión, cuando sea requerida se la vamos a solicitar al partner!.

1 me gusta

No te adelantes, los PAC’s aun no tienen liberado esa estructura. En su debido tiempo se podra implementar en pruebas pero hasta ahora nada. Lo ideal es estar actualizado en tu ERP para hacerlo mas facil o de lo contrario creo tendras que recurrir a algun addon o alguna adaptación.

2 Me gusta

Gracias, me llego un correo de nuestro antiguo partner y comencé a entrar en pánico :worried:, por ahora es complicado actualizar la versión. En fin, estaré al pendiente, de nuevo gracias.

Feliz año @kriptonniano, @juliancab y a todos los demás. ¿De casualidad tienen alguna actualización sobre la implementación del CFDI 4.0?

2 Me gusta

Estoy comenzando a buscar addons para manejar la versión 4.0 del CFDI. Estoy entrando en pánico.

Hola, estamos igual, encontré uno, pero cuesta casi lo de mi mantenimiento anual. En fin, hay unos consultores que se llamaban evolve-it, ellos manejan un addon igual y te pueden ayudar.

Otra cosa, te recomiendo que leas las Normas del foro, después podrías pasarte por el apartado de #presentaciones para que nos cuentes mas sobre ti, que versión de SAP utilizas, que experiencia tienes etc.

Listo! Gracias por tu comentario.

1 me gusta

Ya coticé con ellos (Evolve-it)), está algo caro pero estoy considerándolo.

No sabes si ya sacaron algún comunicado oficial por parte de SAP? Mi partner aún no nos comunica nada y la gente de Evolve-it aseguran que la actualización sólo estará para la versión 10 de SAP, pero posiblemente sea una estrategia de venta, no lo sé.

Probablemente si, a mi me dijeron que no importaba la versión de SAP (yo tengo la 9.2 PL 10 sin el mantenimiento anual), esto me resulta peor por que no tengo un partner asociado, solo cuento con la buena voluntad de esta comunidad.

Tienes acceso a las notas de SAP?, igual ahí puedes monitorear si hay algo.

Existen muchos addons en el mercado, unos caros otros accesibles. Yo tengo uno y recien voy a construir otro para un partner. Cualquier duda estoy a sus ordenes.