Ayuda SAP

Error 10061: fallo conexion

Hola a tod@s, me di de alta en este foro hace unos meses cuando empecé a estudiar, y ahora que ya he terminado la parte teorica y he conseguido instalar SAP en mi ordenador para las practicas, no puedo crear una conexión al sistema SAP.
El error en pantalla es:
partner `127.0.0.1:sapdp00´not reached.
WSAECONNREFUSED: Connection refused.
Alguien sabe como lo puedo solucionar? Me podeis ayudar, por favor?
Muchas gracias de antemano y sldos,

1 me gusta

hola el numero que te esta dando es la direccio IP de tu motherboard es decir no encuentra el servidor con que conectarse.

instalaste la version de usuario o la version cliente??

Hola,

El error que envias es generico, se debe a que no hay conexión entre el cliente y el server. Esto regularmente se debe a problemas de red, pero puede que tan solo tu SAP este abajo, primero verifica que SAP se encuentre arriba, luego ejecuta desde linea de comandos R3trans -d para verificar la conexión con la base de datos. En caso de que todo lo anterior este funcionando y aun tengas un problema, regalame el dev_w0 y dev_disp.

Cordial Saludo,
William Neira

2 Me gusta

Hola, gracias a ambos. No tengo problemas de conexión de red, de hecho es una conexión bastante buena.
Wlneira: dame un poco de tiempo para comprobar lo que me propones.
Jhoan: descargué la versión Developer Edition para el Sistema Base y para el GUI el Front-End Installer. Todos los mensajes de instalación eran exitosos, pero cuando quiero conectar a través de SAP Logon me sale el mensaje antes indicado. ¿Quizas no me conecto con el perfil correcto?
Gracias de nuevo y sldos,

Hola wlneira, como compruebo que mi SAP esta arriba?
sldos,

hola buen dia, si claro en la instalacion no da error el error lo tienes cuando trata de conectarse y validar, es decir en el GUI debes de colocar la configuracion de la ip del servidor para cuando coloques las credenciales el valide en la base de datos del servidor.

Por el error en pantalla que dices que tienes, tu servidor apunta a la IP “127.0.0.1”, eso está bien?
Eres admin de redes? Si no, contactalo. Debes asegurarte que esa IP sea la correcta, y que esté funcionando correctamente.

1 me gusta

Hola @40pies,

Por como veo que estas haciendo tu conexión, instalaste el SAP en tu propia máquina y estas tratando de conectarte a través de la IP interna del loopback (127.0.0.1). Si el SAP lo isntalaste bajo windows busca en el escritorio el SAP MMC o SAP Management Console, allí comprueba que todo este en verde, asi compruebas que esta arriba, si estas en AIX o linux puedes hacerlo con un ps -ef|grep dw. Si estas sobre OS/400 puedes verlo con un wrkactjob, etc…

Cualquier duda con gusto la atenderemos.

Cordial Saludo,
William Neira

3 Me gusta

Efectivamente como indica Wlneira: en Sap R3 se instala el Sap Managment Console, este tiene configurado los servicios de Sap, por lo general se realiza con un superusuario y/o admon, para bajar y subir los servicios se tiene que suministrar la clave de dicho usuario. Aquí esta definido la instancia de Sap tienen que estar en verde todos los servicios (DB, Dispach).

Saludos

1 me gusta

Hola a todos, ya lo consegui!! Muchas gracias por toda vuestra ayuda. Me fallaba la conexión en SAP Management Console. Una vez solucionado he conseguido acceder a SAP Easy Access y hacer mi primer caso practico. Sin vuestros consejos no lo habría conseguido.
Espero algún dia poder ayudar a otros a través de este magnifico foro igual que habéis hecho conmigo.
Seguiremos en contacto.
Gracias y sldos,

1 me gusta

Excelenete!! estamos para ayudarnos :+1:

Muy bueno que lo hayas logrado.
Recuerda marcar alguno de los mensajes como mejor respuesta, así se cierra el debate en 7 días. :wink:

Saludos!