Ayuda SAP

Problema Interface de SAP

Desde hace un mes tengo un problema con la interface de SAP, lo que pasa es que tuvimos una actualizacion en el sistema y habia ciertas facilidades en la version anterior para trabajar, por ejemplo, en algunas transacciones guardaba los ultimos datos utilizados (organizacion de compras, sociedad, etc) y de igual manera la ultima impresora utilizada se quedaba guardada en el campo para escribirla pero ahora hay que hacerlo manual. No se si alguien tenga algun tip para configurar estas opciones.

revisa esta configuración

todas estas opciones

saludos!

Ya habia checado esa parte, solo me modifico la opcion de autocompletado que de igual manera me sirve un poco pero no del todo

entonces te esta funcionando el caché, lo que no te almacena son los ID de parametro que permiten por ejemplo al visualizar un documento que aparezca el ultimo tratado.

ahí no conozco la respuesta u.u

Ok, seguire buscando muchas gracias por tu ayuda.

Lo que te marca @squall192 en Datos Locales, Historial, cómo lo tienes @dxdagp ?
Pasa una captura de cómo está configurado en tu PC esa parte.

Asi esta en historial.

Prueba borrar el historial.
Y asegúrate de tener permisos sobre la carpeta del historial.

Solo me borro el historial de autocompletado. El problema podria ser desde los parametros que configuro el desarrollador de ABAP?

David, vamos por partes, ahora SAP se “acuerda” de lo que has tipeado ya alguna vez?
No hará magia, debes postear algo, y ver si SAP despues se acuerda.

Por otro lado, lo que dices del desarrollador ABAP, a qué te refieres?
Por favor pasame una captura de pantalla de la transacción SU3, tercer pestaña (datos prefijados), a ver qué datos tiene tu usuario “guardados” en SAP :slight_smile:

Creo que habla de ID de memoria, pero eso lo haces tu en los valores prefijados del usuario, puede que lo hayan perdido, y ahora solo tienes el autocompletado, pero los valores prefijados, no los tienes, debes agregarlo nuevamente.
Si es eso por favor confirmalo, para que podamos orientarte en esta parte.

1 me gusta

has la prueba en un ambiente QAs, genera un documento y luego grábalo

ve a la transacción para visualizar ese documento y ve se te propone el documento recién creado

Saludos,

@smota Como agrego los valores prefijados?

Y esta es la captura de la pantalla, me podrias decir para que sirve @SidV?

Donde dice dispositivo d esalida, coloca la impresora.
Con eso solucionas lo de la impresion por defecto.
Lo otro debes hacerlo en la pestaña de PARAM.

1 me gusta

Eso fue de muchisima ayuda me resolvieron un gran problema para los usuarios flojos que no les gusta hacer las cosas de mas, muchas gracias.

Tercer pestaña era, y no era “datos prefijados”. :stuck_out_tongue:

Qué paso al final?
Se solucionó David?

1 me gusta

Pues este asunto con la impresora quedo perfecto, supongo que para que en otros campos me deje guardado un dato predeterminado debo conocer el ID Parametro SET/GET, pero en este momento puedo empezar a trabajar con impresoras. o si tienes una forma de conocer este ID me ayudarias mas jaja. Gracias

Marca una respuesta como valida, y damos por concluido y tema, y ya seguimos con el dia a dia xD

Sip, lee:

Fijate el punto 3 del tutorial, donde dice: “ID Parametro” es ese el valor que buscas. :stuck_out_tongue:

2 Me gusta